Apply Workflow issue with extraction of resumes.
Incident Report for Jobvite Operational
Resolved
This issue has been resolved
Posted Feb 16, 2024 - 10:50 PST
Investigating
We are investigating an issue with extraction of resumes
Posted Feb 16, 2024 - 10:32 PST
This incident affected: Talemetry Product Line (Apply).