UKG Onboarding Integration Issues
Incident Report for Jobvite Operational
Resolved
The issue with the UKG Onboarding Integration has been resolved.
Posted Feb 22, 2024 - 10:04 PST
Update
This issue is ongoing and we are working closely with UKG to resolve.
Posted Feb 20, 2024 - 08:09 PST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 09:22 PST
Investigating
We are currently investigating an issue affecting UKG Onboarding Integrations
Posted Feb 16, 2024 - 09:20 PST
This incident affected: Talemetry Product Line (Integrations) and Jobvite Product Line (Custom Integrations).