Page Load Errors
Incident Report for Jobvite Operational
Resolved
Over the last few hours, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Sep 26, 2019 - 17:27 PDT
Monitoring
As of 2:03pm PT, we implemented a fix and are actively monitoring the Jobvite application.
Posted Sep 26, 2019 - 14:40 PDT
Update
While we are working to resolve this with the external vendors, you can restore correct access and views in Jobvite by manually trusting the app.jvicdn.com domain. We also ask that you trust https://d3igejkwe1ucjd.cloudfront.net as we work through a resolution. Please reach out to your IT or Network Team with this information as needed.
Posted Sep 26, 2019 - 13:43 PDT
Identified
We are aware some areas of Jobvite are intermittently unresponsive or displaying assets incorrectly.

Our engineering team has identified that some of our resources have been incorrectly flagged as not trusted by an external vendor. This issue only impacts customers that have subscribed to these external vendors for website security. We are working with these 3rd party vendors to correct the valuation of domain app.jvicdn.com.

While we are working to resolve this with the external vendors, you can restore correct access and views in Jobvite by manually trusting the app.jvicdn.com domain.
Posted Sep 26, 2019 - 10:39 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates).