Jobvite data refresh delayed
Incident Report for Jobvite Operational
Postmortem

We apologize for the delays in updating data from Jobvite Production into the data warehouse, and for any impact this delay had for our customers. Here’s what happened:

  • An error in the periodic sync of data from Jobvite Production to the data warehouse caused the sync to be delayed for approximately 24 hours.
  • Enhancements to our alerting for issues like this had already been developed, but had not yet been deployed to Jobvite Production
  • These enhancements were already planned for our next code release, and once they have been deployed to production we will have advance notice of problems like these, and will be able to take action immediately to prevent any impact to our customers
Posted Apr 14, 2021 - 17:53 PDT

Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 17:44 PDT
Monitoring
We have found that the Jobvite data warehouse has delayed updates and is approximately 24 hours behind. We have identified the affected data and are in the process of syncing this to the data warehouse. The data should be present and reportable in Analytics by approximately 6 PM Pacific time. We will provide further updates at that time, or if there are any delays.
Posted Apr 14, 2021 - 13:47 PDT
This incident affected: Jobvite Product Line (Reporting).