ADP WorkforceNow Integration
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 15:53 PST
Monitoring
A fix has been implemented and we are catching up candidates that were failed during the downtime.
Posted Nov 10, 2023 - 07:56 PST
Investigating
The ADP WorkforceNow Integration from Jobvite is currently down. We are currently investigating this issue.
Posted Nov 09, 2023 - 08:31 PST
This incident affected: Jobvite Product Line (Custom Integrations).