Universal Data Connector (UDC): Data Discrepancies
Incident Report for Jobvite Operational
Resolved
We completed reprocessing the data and verified all the multiple records have been corrected.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Dec 21, 2019 - 22:57 PST
Monitoring
Customers leveraging Universal Data Connecter (UDC) to run their reporting needs from Jobvite may notice data discrepancies.

It was identified that there was missing data from 12/7/2019 thru 12/15/2019, and we implemented a fix on Monday, 12/16/2019. We reprocessed the data of backlogged files on Tuesday, 12/17/2019 but the data was not processed in the correct order of the day, which caused multiple records to be inserted.
We are working to do a complete reprocess of data on Saturday, 12/21, at which time all data will be corrected.

Note: This only impacts customers utilizing UDC and does not impact customers using Reporting within the Jobvite platform.

We are sorry for the impact this may have caused you and your team. If you have any questions concerning this issue, please contact Jobvite Support.
Posted Dec 19, 2019 - 09:23 PST
This incident affected: Jobvite Product Line (Reporting).