Login Issues and General Site Slowness
Incident Report for Jobvite Operational
Resolved
Over the last hour, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Nov 19, 2019 - 09:34 PST
Monitoring
We were able to implement a fix as of 8:15am PT. The Jobvite applications are operating normally now and we are no longer seeing errors.

We will continue to actively monitor this situation to ensure full resolution.
Posted Nov 19, 2019 - 08:28 PST
Identified
We have reports from some customers they are having difficulties logging in or experiencing slowness when already logged in.

Our team has identified the issue and are working to implement a fix.

We will provide another update as more information becomes available.
Posted Nov 19, 2019 - 07:24 PST
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates, CRM, Onboard, Video Platform).