Candidate self management on Career Sites is unavailable
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 08:08 PST
Investigating
We are investigating a reported issue where candidate self management is not working as expected.
Posted Jan 02, 2024 - 07:36 PST
This incident affected: Jobvite Product Line (Career Sites) and Talemetry Product Line (Career Sites).