Careersites searches not responding
Incident Report for Jobvite Operational
Resolved
This incident has been resolved, searches are now working normally.
Posted Feb 02, 2024 - 08:07 PST
Identified
We have identified the issue and are working to bring the search index back online.
Posted Feb 02, 2024 - 07:07 PST
This incident affected: Talemetry Product Line (Career Sites, CRM).