Career Site Indexing
Incident Report for Jobvite Operational
Resolved
This issue has been resolved.
Posted Nov 09, 2023 - 10:30 PST
Update
We have turned off the advanced search index and the job search results are correct. We are now working to resolve the advanced search index.
Posted Nov 09, 2023 - 07:56 PST
Investigating
We are experiencing indexing issues with career sites that are not showing all available jobs.
Posted Nov 09, 2023 - 05:56 PST
This incident affected: Talemetry Product Line (Career Sites).