Website slow to load and intermittent connection issues
Incident Report for Jobvite Operational
Resolved
This issue has been resolved.
Posted Sep 13, 2021 - 08:30 PDT
Monitoring
A fix has been implemented and we are continuing to monitor the issue as of 6:59AM PST
Posted Sep 13, 2021 - 07:00 PDT
Identified
The issue has been ID'd and a fix is being implemented as of 6:45AM PST
Posted Sep 13, 2021 - 06:56 PDT
Investigating
We are currently investigating reports of our website slow to load and intermittent performance and connection issues as of 5:30AM PST.
Posted Sep 13, 2021 - 06:37 PDT
This incident affected: Jobvite Product Line (User / Employee).