Modifying or Creating Requisitions
Incident Report for Jobvite Operational
Resolved
Over the last couple hours, we continued to monitor all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Nov 22, 2019 - 15:04 PST
Monitoring
We implemented a fix at 12:30pm PT. Modifying requisitions and all other Jobvite applications are operating normally now. We will actively monitor to ensure complete resolution.

If you continue to encounter system issues, we recommend clearing your cache and cookies first and then trying to access the Jobvite application. You can also try loading Jobvite into an incognito window if you cannot clear your cache and cookies at this time.
Posted Nov 22, 2019 - 12:57 PST
Update
We are currently implementing a fix. Once completed, we will provide another update and continue to monitor.
Posted Nov 22, 2019 - 12:22 PST
Identified
We are investigating an issue impacting some customers ability to edit/modify existing Requisitions and/or creating a new Requisition, including submitting a Requisition for approval.

Our technical team is working on implementing a fix and we will provide an update as more information becomes available.
Posted Nov 22, 2019 - 10:31 PST
This incident affected: Jobvite Product Line (ATS - Requisitions).