Jobvite System Slowness
Incident Report for Jobvite External
Resolved
Over the last several hours, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Dec 23, 2019 - 13:34 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 23, 2019 - 06:57 PST
Monitoring
We implemented a fix at 6:23am PT. Our testing shows that the performance within the product is back to normal. We will actively monitor to ensure complete resolution.

If you continue to encounter system issues, we recommend clearing your cache and cookies first and then trying to access the Jobvite application. You can also try loading Jobvite into an incognito window if you cannot clear your cache and cookies at this time.
Posted Dec 23, 2019 - 06:27 PST
Investigating
We are investigating an issue of slow performance while working in the Jobvite product that is impacting some customers.

Our technical team is working on implementing a fix and we will provide an update as more information becomes available.
Posted Dec 23, 2019 - 06:23 PST
This incident affected: Other.