Data not loading in Analytics

Incident Report for Jobvite Operational

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 13:21 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 17, 2025 - 09:23 PDT

Identified

We are experiencing an issue affecting the loading of data within our analytics platform. Our engineers have identified the issue and are implementing a fix.
Posted Jul 17, 2025 - 09:22 PDT
This incident affected: Jobvite Product Line (Reporting).