Jobvite ATS - Message Box Missing
Incident Report for Jobvite Operational
Resolved
Our team has deployed a fix for this issue as of 10:40 am
Posted Feb 29, 2024 - 09:02 PST
Update
We are currently investigating a widespread issue involving candidate messaging. The dialog box is not populating to edit or compose messages. We have identified the root cause and a fix is being implemented.
Posted Feb 29, 2024 - 07:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 29, 2024 - 07:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 29, 2024 - 07:23 PST
Investigating
We are currently investigating and working on an issue that involves the Jobvite ATS candidate message box missing when attempting to schedule an interview and add notes to a candidate.
Posted Feb 29, 2024 - 07:22 PST
This incident affected: Jobvite Product Line (ATS - Candidates).