Talemetry Data Warehouse and Next Generation Analytics
Incident Report for Jobvite Operational
Resolved
Data in the Talemetry Data Warehouse and Next Generation Analytics is now updated correctly and all current data is available for those features.
Posted Nov 17, 2020 - 06:37 PST
Investigating
Talemetry Data Warehouse and Next Generation Analytics data updates are running slower than expected, not all data is loaded currently. We are investigating and will work to correct this as soon as possible. In product reporting is not affected.
Posted Nov 16, 2020 - 07:14 PST
This incident affected: Talemetry Product Line (Reporting).