Login Difficulties
Incident Report for Jobvite External
Resolved
Over the last hour, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Feb 21, 2020 - 00:02 PST
Monitoring
A fix was implemented at 11:10pm PT and we are monitoring the results.
Posted Feb 20, 2020 - 23:28 PST
Identified
Some customers may have difficulties logging in or experience slowness when already logged in.

Our Engineering team has identified the issue and is working to implement a fix. We will provide an update as more information becomes available.
Posted Feb 20, 2020 - 22:37 PST
This incident affected: Other.