Update: The issue has been resolved, and service has been restored for affected customers. Our teams have implemented corrective actions and validated the recovery of impacted services.
We are continuing to closely monitor system performance and stability to ensure services remain healthy and operating as expected. Our investigation into the underlying cause remains ongoing. A detailed Root Cause Analysis (RCA), including corrective and preventive actions, will be made available within 7–10 business days.
Current Status: Resolved Customer Impact: Mitigated Next Update: We will provide the RCA within 7–10 business days.
Posted Jul 02, 2026 - 09:46 PDT
Update
Update: We have determined that this issue is intermittently affecting a limited subset of customers. Based on our current assessment, we are downgrading the impact level from an outage to a service degradation.
Our engineering teams continue to actively investigate the issue and are working to identify the root cause. We will provide additional updates as more information becomes available.
Impact: Affected users are unable to access the system. No workaround is currently available.
Next Update: As progress is made in the investigation
Posted Jul 02, 2026 - 09:32 PDT
Investigating
We are aware of an issue affecting user login for certain accounts. Impacted users may experience a spinning loading screen or an error when attempting to authenticate.
Our team has confirmed the issue, and it is currently under active investigation.
Impact: Affected users are unable to access the system. No workaround is currently available.
Next Update: We will provide an update once the root cause has been identified or a fix is in progress.
Posted Jul 02, 2026 - 08:22 PDT
This incident affects: Jobvite Product Line (User / Employee).