Slowness and delays in the ATS
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 07:57 PDT
Investigating
We are currently investigating an issue with slowness in the ATS system. Issue was ID'd at approx. 430AM PST
Posted Oct 05, 2021 - 05:51 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates, CRM, Onboard).