Intermittent integrations issues
Incident Report for Jobvite Operational
Resolved
This issue has been resolved, updates will be sent on individual tickets with steps to reprocess data as needed.
Posted Dec 20, 2023 - 14:11 PST
Investigating
We are currently investigating an issue affecting some integrations where they are not firing as expected.
Posted Dec 20, 2023 - 13:13 PST
This incident affected: Talemetry Product Line (Integrations) and Jobvite Product Line (Custom Integrations).