Scheduled maintenance is complete and Jobvite Application is working normally now!
Posted Feb 02, 2025 - 11:46 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2025 - 06:10 PST
Scheduled
Jobvite will be undergoing planned maintenance during the below time frames
Your Jobvite instance may be inaccessible or you may receive intermittent errors during these planned maintenance time frames. The Jobvite Status Page will be updated prior to the planned maintenance windows and will be updated once the maintenance is completed.
Should you experience any issues after the planned maintenance is completed please reach out to our customer support team here (https://www.jobvite.com/support/).
Posted Feb 02, 2025 - 06:09 PST
This scheduled maintenance affected: Jobvite Product Line (Career Sites, ATS - Requisitions, ATS - Candidates, CRM, Onboard, Video Platform, API, User / Employee, Reporting, Email, Custom Integrations).