Increased Error Rates across our Platforms
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 05:18 PST
Identified
We are continuing to experience issues in Jobvite ATS resulting from the AWS outage that occurred between 4:15AM-7:00AM US pacific time.

Although the application is functioning and new applicants are coming in and being processed, the User Interface is not accurately reflecting any new candidate profiles or applications status changes for activities since 4:15am US pacific time.

There is no data loss due to this incident. The following are the impacted areas/experiences by this incident:

- New applicants since 4:15am US pacific time will be visible on the requisitions they applied to, but any attempted viewing or actioning on the candidate will not be possible.

- Application updates or data changes on existing candidates are delayed and will not update in the User Interface.

- Searches performed in the ATS will not return any candidates that applied after 4:15am US pacific time.

We are actively working to fully restore impacted services, which we expect to be completed between 10pm-1am US pacific time 12/23. We will continue updating status.jobvite.com as more information is available.
Posted Dec 22, 2021 - 09:44 PST
Investigating
We're seeing increased error rates across the Jobvite and Talemetry Platforms that are connected to the current incident in Amazon's US-EAST-1 region. The team is investigating
Posted Dec 22, 2021 - 05:06 PST
This incident affected: Jobvite Product Line (Career Sites, ATS - Requisitions, ATS - Candidates, CRM, Onboard, Video Platform, API, User / Employee, Reporting, Email, Custom Integrations) and Talemetry Product Line (Career Sites, Apply, Jobs, CRM, Campaign, Reporting, Integrations).