Auto Broadcast Delays
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 09:11 PDT
Monitoring
Generation of auto-broadcast feeds is back to normal, but we currently monitoring closely to ensure all job boards updated successfully.
Posted Feb 22, 2023 - 08:27 PST
Investigating
We are experiencing delays in Auto-Broadcast feeds being updated for at least 1 day. Our Engineering teams are investigating.
Posted Feb 21, 2023 - 10:39 PST
This incident affected: Talemetry Product Line (Jobs).