Analytics outage

Incident Report for Jobvite Operational

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 10:12 PDT

Investigating

We are investigating an issue affecting the loading of data within Analytics.
Posted Jun 03, 2025 - 06:37 PDT
This incident affected: Jobvite Product Line (Reporting).