Intelligent Messaging and Canvas is currently down

Incident Report for Jobvite Operational

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 13:57 PDT

Monitoring

A fix has been implemented as of 4:20 EDT and we are monitoring the results
Posted Jun 09, 2025 - 13:20 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2025 - 12:14 PDT

Investigating

We are aware of an issue affecting the availability of Intelligent Messaging. Our Engineers are actively investigating the issue.
Posted Jun 09, 2025 - 11:56 PDT
This incident affected: Canvas.