Data Processing Delays - Reporting Tools Affected
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 10:34 PST
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools.

We have identified the problem and are reloading historical data since 12/1 and no data has been lost.

We will continue to monitor the issue as data is re-indexed to Analytics.
Posted Dec 04, 2023 - 16:23 PST
This incident affected: Jobvite Product Line (Reporting).