Login Issues Canvas
Incident Report for Jobvite Operational
Resolved
The issue has been resolved as of 4:54PM PST
Posted Apr 21, 2021 - 04:47 PDT
Investigating
We are currently investigating login issues experienced by customers that use Canvas outside of Jobvite and Talemetry as of 10:40AM PST. The issues appear to originate with one of our upstream providers. We are working with them to resolve.
Posted Apr 20, 2021 - 10:45 PDT
This incident affected: Canvas.