Reporting Issues
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted May 25, 2023 - 12:07 PDT
Update
Our team have identified the issue and have restored all data up to 9pm Eastern yesterday which should now appear in reports and dashboards. We are continuing to fully restore the remaining data.
Posted May 25, 2023 - 09:28 PDT
Identified
Our team have identified the issue and have restored all data up to 9pm Eastern yesterday which should now appear in reports and dashboards. We are continuing to fully restore the remaining data.
Posted May 25, 2023 - 09:27 PDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 06:40 PDT
Investigating
We are currently investigating reported issues with data not displaying as expected in dashboards and reports.
Posted May 25, 2023 - 05:56 PDT
This incident affected: Jobvite Product Line (Reporting).