Apply process not available
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 23:00 PST
Monitoring
A schema change during maintenance locked key database resources leading to errors for applicants over this period.
Posted Nov 18, 2020 - 21:00 PST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 20:59 PST
Investigating
We are currently investigating reports of applications not being accepted
Posted Nov 18, 2020 - 20:38 PST
This incident affected: Talemetry Product Line (Apply).