Employee Record Imports and Access
Incident Report for Jobvite Operational
Resolved
We finished running the scripts and have restored roles impacted by this defect. We sincerely apologize for any impact this may have caused.

If you have any further questions or encounter any issues, please do not hesitate to contact Jobvite Support.
Posted Dec 10, 2019 - 06:27 PST
Monitoring
We are continuing to run scripts to restore roles incorrectly removed due to this defect.
Posted Dec 09, 2019 - 20:38 PST
Identified
Jobvite introduced a defect on December 5th to the import employee file capability. This issue was fixed on December 7th.

Note the defect may have caused data issues to employee records imported between December 5th and December 7th. We are currently running scripts that will restore roles incorrectly removed due to this defect.

If you have any questions regarding this issue, please contact Jobvite Support.
Posted Dec 09, 2019 - 09:13 PST
This incident affected: Jobvite Product Line (User / Employee).