Talemetry Careersites Unavailable
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 16:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2024 - 10:32 PDT
Monitoring
The sites are back online, we are monitoring traffic to ensure they are stable.
Posted Mar 12, 2024 - 10:31 PDT
Investigating
We're currently investigating an issue with Talemetry Careersites availability
Posted Mar 12, 2024 - 10:11 PDT
This incident affected: Talemetry Product Line (Career Sites).